Cisco Aironet Access Points CVE-2019-1826 Denial of Service Vulnerability

Bugtraq ID: 107988
Class: Input Validation Error
CVE: CVE-2019-1826
Remote: Yes
Local: No
Published: Apr 17 2019 12:00AM
Updated: Apr 17 2019 12:00AM
Credit: Cisco
Vulnerable: Cisco Aironet 4800 Series Access Points 0
Cisco Aironet 3800 Series Access Points 0
Cisco Aironet 2800 Series Access Points 0
Cisco Aironet 1850 Series Access Points 8.5(131.3)
Cisco Aironet 1560 Series Access Points 0
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus