Cisco Aironet Series Access Points CVE-2019-1829 Local Command Injection Vulnerability

Bugtraq ID: 107990
Class: Input Validation Error
CVE: CVE-2019-1829
Remote: No
Local: Yes
Published: Apr 17 2019 12:00AM
Updated: Apr 17 2019 12:00AM
Credit: Marcin Kopec and Hans Christian Rudolph of Deutsche Telekom.
Vulnerable: Cisco Aironet 3800 Series Access Points 0
Cisco Aironet 2800 Series Access Points 0
Cisco Aironet 1850 Series Access Points 8.5(103.0)
Cisco Aironet 1800 Series Access Points 0
Cisco Aironet 1560 Series Access Points 0
Cisco Aironet 1540 Series Access Points 0
Not Vulnerable: Cisco Wireless Lan Controller (WLC) 0
Cisco Wireless Controller 0
Cisco Aironet 1850 Series Access Points 8.9(1.107)
Cisco Aironet 1850 Series Access Points 8.8(111.0)
Cisco Aironet 1850 Series Access Points 8.8(104.31)
Cisco Aironet 1850 Series Access Points 8.5(140.0)
Cisco Aironet 1850 Series Access Points 8.5(137.33)
Cisco Aironet 1850 Series Access Points 8.5(131.10)
Cisco Aironet 1850 Series Access Points 8.3(146.1)
Cisco Aironet 1850 Series Access Points 8.3(144.40)
Cisco Aironet 1570 Series Access Points 0
Cisco Aironet 1550 Series Access Points 0
Cisco Aironet 1530 Series Access Points 0
Cisco Aironet 1520 Series Access Points 0


 

Privacy Statement
Copyright 2010, SecurityFocus