Cisco Aironet Access Points CVE-2019-1654 Access Bypass Vulnerability

Bugtraq ID: 107991
Class: Input Validation Error
CVE: CVE-2019-1654
Remote: No
Local: Yes
Published: Apr 17 2019 12:00AM
Updated: Apr 17 2019 12:00AM
Credit: Marcin Kopec and Hans Christian Rudolph of Deutsche Telekom
Vulnerable: Cisco Aironet Access Point Software 8.8
Cisco Aironet Access Point Software 8.7
Cisco Aironet Access Point Software 8.6
Cisco Aironet Access Point Software 8.5
Cisco Aironet Access Point Software 8.4
Cisco Aironet Access Point Software 8.3
Cisco Aironet Access Point Software 8.2
Cisco Aironet Access Point Software 8.1
Cisco Aironet Access Point Software 8.0
Cisco Aironet 3800 Series Access Points 0
Cisco Aironet 2800 Series Access Points 0
Cisco Aironet 1850 Series Access Points 8.7(106.0)
Cisco Aironet 1850 Series Access Points 8.5(131.0)
Cisco Aironet 1850 Series Access Points 8.3(143.0)
Cisco Aironet 1800 Series Access Points 0
Cisco Aironet 1560 Series Access Points 0
Cisco Aironet 1540 Series Access Points 0
Not Vulnerable: Cisco Aironet Access Point Software 8.8.120.0
Cisco Aironet Access Point Software 8.8.100.0
Cisco Aironet Access Point Software 8.5.140.0
Cisco Aironet Access Point Software 8.5.135.0
Cisco Aironet Access Point Software 8.3.150.0


 

Privacy Statement
Copyright 2010, SecurityFocus