Cisco Wireless LAN Controller Software CVE-2019-1797 Cross Site Request Forgery Vulnerability

Bugtraq ID: 107998
Class: Input Validation Error
CVE: CVE-2019-1797
Remote: Yes
Local: No
Published: Apr 17 2019 12:00AM
Updated: Apr 17 2019 12:00AM
Credit: Cisco
Vulnerable: Cisco Wireless Lan Controller Software 8.8
Cisco Wireless Lan Controller Software 8.7
Cisco Wireless Lan Controller Software 8.6
Cisco Wireless Lan Controller Software 8.5
Cisco Wireless Lan Controller Software 8.4
Cisco Wireless Lan Controller Software 8.3
Cisco Wireless Lan Controller Software 8.2
Cisco Wireless Lan Controller Software 8.1
Cisco Wireless Lan Controller Software 8.0
Cisco 5500 Series Wireless Controllers 8.5(124.32)
Not Vulnerable: Cisco Wireless Lan Controller Software 8.8.120.0
Cisco Wireless Lan Controller Software 8.8.100.0
Cisco Wireless Lan Controller Software 8.5.140.0
Cisco Wireless Lan Controller Software 8.5.135.0
Cisco Wireless Lan Controller Software 8.3.150.0


 

Privacy Statement
Copyright 2010, SecurityFocus