Cisco Expressway Series and TelePresence VCS CVE-2019-1720 Denial of Service Vulnerability

Bugtraq ID: 108002
Class: Input Validation Error
CVE: CVE-2019-1720
Remote: Yes
Local: No
Published: Apr 17 2019 12:00AM
Updated: Apr 17 2019 12:00AM
Credit: Cisco
Vulnerable: Cisco Telepresence Video Communication Server 0
Cisco Expressway series 0
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus