Cisco IOS XR Software CVE-2019-1710 Unauthorized Access Vulnerability

Bugtraq ID: 108007
Class: Design Error
CVE: CVE-2019-1710
Remote: Yes
Local: No
Published: Apr 17 2019 12:00AM
Updated: Apr 17 2019 12:00AM
Credit: The vendor reported this issue.
Vulnerable: Cisco IOS XR Software 6.3.2
Cisco IOS XR Software 6.3.1
Cisco IOS XR Software 6.2.3
Cisco IOS XR Software 6.1.4
Cisco IOS XR Software 6.1.2
Cisco IOS XR Software 6.1.1
Cisco IOS XR Software 6.0.1
Cisco Ios Xr 6.5.2
Cisco Ios Xr 6.4.2
Cisco ASR 9000 0
Not Vulnerable: Cisco Ios Xr 7.0.1
Cisco Ios Xr 6.5.3


 

Privacy Statement
Copyright 2010, SecurityFocus