Cisco Expressway Series and TelePresence VCS CVE-2019-1721 Denial of Service Vulnerability

Bugtraq ID: 108016
Class: Input Validation Error
CVE: CVE-2019-1721
Remote: Yes
Local: No
Published: Apr 17 2019 12:00AM
Updated: Apr 17 2019 12:00AM
Credit: Cisco
Vulnerable: Cisco TelePresence Video Communication Server (VCS) X8.8.3
Cisco TelePresence Video Communication Server (VCS) X8.7.2
Cisco TelePresence Video Communication Server (VCS) X8.5.2
Cisco TelePresence Video Communication Server (VCS) X8.5.1
Cisco TelePresence Video Communication Server (VCS) X8.2
Cisco TelePresence Video Communication Server (VCS) X8.1.1
Cisco TelePresence Video Communication Server (VCS) X8.1
Cisco TelePresence Video Communication Server (VCS) X8
Cisco TelePresence Video Communication Server (VCS) X7.2.3
Cisco TelePresence Video Communication Server (VCS) X7.2.2
Cisco TelePresence Video Communication Server (VCS) X7.2.1
Cisco TelePresence Video Communication Server (VCS) X7.2
Cisco TelePresence Video Communication Server (VCS) X7.1
Cisco TelePresence Video Communication Server (VCS) X7.0.3
Cisco TelePresence Video Communication Server (VCS) X7.0.1
Cisco TelePresence Video Communication Server (VCS) X7.0
Cisco TelePresence Video Communication Server (VCS) 8.8
Cisco TelePresence Video Communication Server (VCS) 8.5.1
Cisco Telepresence Video Communication Server X8.6
Cisco Telepresence Video Communication Server X8.5.2
Cisco Telepresence Video Communication Server X8.1.1
Cisco Telepresence Video Communication Server X6.0.2
Cisco Telepresence Video Communication Server 0
Cisco Expressway series X8.8.3
Cisco Expressway series X8.1.1
Cisco Expressway series X8.1
Cisco Expressway series 8.8
Cisco Expressway series 0
Not Vulnerable: Cisco Telepresence Video Communication Server X12.5.1
Cisco Expressway series X12.5.1


 

Privacy Statement
Copyright 2010, SecurityFocus