Pacemaker CVE-2019-3885 Information Disclosure Vulnerability

Bugtraq ID: 108036
Class: Input Validation Error
CVE: CVE-2019-3885
Remote: Yes
Local: No
Published: Apr 17 2019 12:00AM
Updated: Apr 17 2019 12:00AM
Credit: Jan Pokorný (Red Hat)
Vulnerable: Redhat Gluster Storage 3.0
Redhat Enterprise Linux 7
Redhat Enterprise Linux 6
+ Trustix Secure Enterprise Linux 2.0
+ Trustix Secure Linux 2.2
+ Trustix Secure Linux 2.1
+ Trustix Secure Linux 2.0
ClusterLabs Pacemaker 2.0.1
ClusterLabs Pacemaker 1.1.15
ClusterLabs Pacemaker 1.1.14
ClusterLabs Pacemaker 1.1.13
ClusterLabs Pacemaker 1.1.9
ClusterLabs Pacemaker 1.1.12
ClusterLabs Pacemaker 1.1.11
ClusterLabs Pacemaker 1.1.10
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus