FFmpeg CVE-2019-11339 Denial of Service Vulnerability

Bugtraq ID: 108037
Class: Failure to Handle Exceptional Conditions
CVE: CVE-2019-11339
Remote: Yes
Local: No
Published: Apr 18 2019 12:00AM
Updated: Apr 18 2019 12:00AM
Credit: FFmpeg.
Vulnerable: FFmpeg FFmpeg 4.1.1
FFmpeg FFmpeg 4.0.3
FFmpeg FFmpeg 4.0.2
FFmpeg FFmpeg 4.1
FFmpeg FFmpeg 4.0.1
FFmpeg FFmpeg 4.0
Not Vulnerable: FFmpeg FFmpeg 4.1.2
FFmpeg FFmpeg 4.0.4


 

Privacy Statement
Copyright 2010, SecurityFocus