Pivotal Application Service CVE-2019-3798 Remote Privilege Escalation Vulnerability

Bugtraq ID: 108095
Class: Design Error
CVE: CVE-2019-3798
Remote: Yes
Local: No
Published: Apr 24 2019 12:00AM
Updated: Apr 24 2019 12:00AM
Credit: The vendor reported this issue.
Vulnerable: Pivotal Application Service 2.5
Pivotal Application Service 2.4.3
Pivotal Application Service 2.4
Pivotal Application Service 2.3.7
Pivotal Application Service 2.3
Pivotal Application Service 2.2.12
Pivotal Application Service 2.2
Not Vulnerable: Pivotal Application Service 2.5.2
Pivotal Application Service 2.4.6
Pivotal Application Service 2.3.10
Pivotal Application Service 2.2.15


 

Privacy Statement
Copyright 2010, SecurityFocus