ImageMagick Multiple Heap Buffer Overflow Vulnerabilities

Bugtraq ID: 108102
Class: Failure to Handle Exceptional Conditions
CVE: CVE-2019-11597
CVE-2019-11598
Remote: Yes
Local: No
Published: Apr 29 2019 12:00AM
Updated: Apr 29 2019 12:00AM
Credit: galycannon
Vulnerable: ImageMagick ImageMagick 7.0.8-43 Q16
ImageMagick ImageMagick 7.0.8-40 Q16
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus