Multiple Dell EMC Products CVE-2018-11058 Buffer Overflow Vulnerability

Bugtraq ID: 108106
Class: Boundary Condition Error
CVE: CVE-2018-11058
Remote: Yes
Local: No
Published: Aug 28 2018 12:00AM
Updated: Aug 28 2018 12:00AM
Credit: The vendor reported this issue.
Vulnerable: Dell EMC RSA BSAFE Micro Edition Suite (MES) 4.1.3
Dell EMC RSA BSAFE Micro Edition Suite (MES) 4.1.2
Dell EMC RSA BSAFE Micro Edition Suite (MES) 4.1.1
Dell EMC RSA BSAFE Micro Edition Suite (MES) 4.0.5
Dell EMC RSA BSAFE Micro Edition Suite (MES) 4.0.4
Dell EMC RSA BSAFE Micro Edition Suite (MES) 4.0.3
Dell EMC RSA BSAFE Micro Edition Suite (MES) 4.0.2
Dell EMC RSA BSAFE Micro Edition Suite (MES) 4.0.1
Dell EMC RSA BSAFE Crypto-C Micro Edition (Crypto-C ME) 4.0.4
Dell EMC RSA BSAFE Crypto-C Micro Edition (Crypto-C ME) 4.0.3
Dell EMC RSA BSAFE Crypto-C Micro Edition (Crypto-C ME) 4.0.2
Dell EMC RSA BSAFE Crypto-C Micro Edition (Crypto-C ME) 4.0.1
Dell EMC RSA BSAFE Crypto-C Micro Edition (Crypto-C ME) 4.0
Not Vulnerable: Dell EMC RSA BSAFE Micro Edition Suite (MES) 4.1.6
Dell EMC RSA BSAFE Micro Edition Suite (MES) 4.0.11
Dell EMC RSA BSAFE Crypto-C Micro Edition (Crypto-C ME) 4.0.5.3


 

Privacy Statement
Copyright 2010, SecurityFocus