Moodle CVE-2019-11631 Arbitrary PHP Code Execution Vulnerability

Bugtraq ID: 108119
Class: Input Validation Error
CVE: CVE-2019-11631
Remote: Yes
Local: No
Published: Apr 28 2019 12:00AM
Updated: Apr 28 2019 12:00AM
Credit: AkkuS
Vulnerable: Moodle Moodle 3.6.3
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus