Apache Archiva CVE-2019-0214 Arbitrary File Write Vulnerability

Bugtraq ID: 108124
Class: Input Validation Error
CVE: CVE-2019-0214
Remote: Yes
Local: No
Published: Apr 30 2019 12:00AM
Updated: Apr 30 2019 12:00AM
Credit: The vendor reported this issue.
Vulnerable: Apache Archiva 2.2.3
Apache Archiva 2.2.2
Apache Archiva 2.0.1
Apache Archiva 1.3.9
Apache Archiva 1.3.4
Apache Archiva 1.3.3
Apache Archiva 1.3.2
Apache Archiva 1.3.1
Apache Archiva 1.2.2
Apache Archiva 1.2.1
Apache Archiva 1.1.4
Apache Archiva 1.1.2
Apache Archiva 1.1.1
Apache Archiva 1.0.4
Apache Archiva 1.0.3
Apache Archiva 1.0.2
Apache Archiva 2.2.1
Apache Archiva 2.0
Apache Archiva 1.3.8
Apache Archiva 1.3.6
Apache Archiva 1.3.5
Apache Archiva 1.3
Apache Archiva 1.2
Apache Archiva 1.1.3
Apache Archiva 1.1
Apache Archiva 1.0.1
Apache Archiva 1.0
Not Vulnerable: Apache Archiva 2.2.4


 

Privacy Statement
Copyright 2010, SecurityFocus