Sierra Wireless AirLink ALEOS Multiple Security Vulnerabilities

Bugtraq ID: 108147
Class: Unknown
CVE: CVE-2018-4061
CVE-2018-4062
CVE-2018-4063
CVE-2018-4065
CVE-2018-4066
CVE-2018-4067
CVE-2018-4069
Remote: Yes
Local: No
Published: Apr 25 2019 12:00AM
Updated: Apr 25 2019 12:00AM
Credit: Carl Hurd and Jared Rittle of Cisco Talos.
Vulnerable: Sierra Wireless AirLink RV50X ALEOS 4.11.2
Sierra Wireless AirLink RV50 ALEOS 4.11.2
Sierra Wireless AirLink MP70E ALEOS 4.11.2
Sierra Wireless AirLink MP70 ALEOS 4.11.2
Sierra Wireless AirLink LX60 ALEOS 4.10
Sierra Wireless AirLink LX40 ALEOS 4.11.1
Sierra Wireless AirLink LS300 ALEOS 4.4.8
Sierra Wireless AirLink GX450 ALEOS 4.9.3
Sierra Wireless AirLink GX440 ALEOS 4.4.8
Sierra Wireless AirLink GX400 ALEOS 4.4.8
Sierra Wireless AirLink ES450 ALEOS 4.9.3
Sierra Wireless AirLink ES440 ALEOS 4.4.8
Not Vulnerable: Sierra Wireless AirLink GX450 ALEOS 4.9.4.p09
Sierra Wireless AirLink GX450 ALEOS 4.9.4
Sierra Wireless AirLink ES450 ALEOS 4.9.4.p09
Sierra Wireless AirLink ES450 ALEOS 4.9.4


 

Privacy Statement
Copyright 2010, SecurityFocus