Cisco Application Policy Infrastructure Controller Local Information Disclosure Vulnerability

Bugtraq ID: 108158
Class: Design Error
CVE: CVE-2019-1586
Remote: No
Local: Yes
Published: May 01 2019 12:00AM
Updated: May 01 2019 12:00AM
Credit: Costin Enache of Detack GmbH
Vulnerable: Cisco Application Policy Infrastructure Controller (APIC) 4.1(0.90a)
Not Vulnerable: Cisco Application Policy Infrastructure Controller (APIC) 4.2(0.33c)
Cisco Application Policy Infrastructure Controller (APIC) 4.2(0.21c)
Cisco Application Policy Infrastructure Controller (APIC) 4.1(1i)
Cisco Application Policy Infrastructure Controller (APIC) 4.1(0.142b)


 

Privacy Statement
Copyright 2010, SecurityFocus