Cisco Firepower Threat Defense Software Multiple Denial of Service Vulnerabilities

Bugtraq ID: 108171
Class: Design Error
CVE: CVE-2019-1696
CVE-2019-1704
Remote: Yes
Local: No
Published: May 01 2019 12:00AM
Updated: May 01 2019 12:00AM
Credit: Cisco
Vulnerable: Cisco Next Generation Intrusion Prevention System (NGIPS) 0
Cisco Firepower Threat Defense Virtual (FTDv) 0
Cisco Firepower Threat Defense Software 6.3
Cisco Firepower Threat Defense Software 6.2.3
Cisco Firepower Threat Defense Software 6.2.2
Cisco Firepower Threat Defense Software 6.2
Cisco Firepower Threat Defense Software 6.1
Cisco Firepower Threat Defense Software 6.2.1
Cisco Firepower Threat Defense Software 6.0.1
Cisco Firepower Threat Defense Software 6.0
Cisco FirePOWER Threat Defense for Integrated Services Routers (ISRs) 0
Cisco Firepower 9300 Security Appliance 0
Cisco FirePOWER 8000 Series Appliances 0
Cisco FirePOWER 7000 Series Appliances 0
Cisco Firepower 4100 Series 0
Cisco Firepower 2100 Series 0
Cisco ASA 5500-X Series with FirePOWER Services 0
Cisco ASA 5500-X Series Firewalls 0
Cisco Advanced Malware Protection (AMP) 7000 Series Appliances 0
Cisco 3000 Series Industrial Security Appliances (ISAs) 0
Not Vulnerable: Cisco Firepower Threat Defense Software 6.3.0.3
Cisco Firepower Threat Defense Software 6.2.3.12


 

Privacy Statement
Copyright 2010, SecurityFocus