Apache Camel CVE-2019-0194 Directory Traversal Vulnerability

Bugtraq ID: 108181
Class: Input Validation Error
CVE: CVE-2019-0194
Remote: Yes
Local: No
Published: Apr 30 2019 12:00AM
Updated: Apr 30 2019 12:00AM
Credit: Colm O. HEigeartaigh
Vulnerable: Apache Camel 2.23
Apache Camel 2.22.2
Apache Camel 2.22.1
Apache Camel 2.22
Apache Camel 2.21.3
Apache Camel 2.21.2
Apache Camel 2.21.1
Apache Camel 2.21
Not Vulnerable: Apache Camel 3.0
Apache Camel 2.24
Apache Camel 2.23.1
Apache Camel 2.22.3
Apache Camel 2.21.5


 

Privacy Statement
Copyright 2010, SecurityFocus