Apache UIMA DUCC Webserver CVE-2018-8035 Cross Site Scripting Vulnerability

Bugtraq ID: 108195
Class: Input Validation Error
CVE: CVE-2018-8035
Remote: Yes
Local: No
Published: May 01 2019 12:00AM
Updated: May 01 2019 12:00AM
Credit: Marshall Schor
Vulnerable: Apache uimaDUCC 2.2.2
Apache uimaDUCC 2.2
Apache UIMA DUCC 2.2.1
Apache UIMA DUCC 2.1
Apache UIMA DUCC 2.0.1
Apache UIMA DUCC 2.0
Apache UIMA DUCC 1.1
Apache UIMA DUCC 1.0
Not Vulnerable: Apache UIMA DUCC 3.0


 

Privacy Statement
Copyright 2010, SecurityFocus