Microsoft ASP.NET Core CVE-2019-0982 Denial of Service Vulnerability

Bugtraq ID: 108208
Class: Failure to Handle Exceptional Conditions
CVE: CVE-2019-0982
Remote: Yes
Local: No
Published: May 14 2019 12:00AM
Updated: May 14 2019 12:00AM
Credit: Microsoft.
Vulnerable: Microsoft ASP.NET Core 2.2
+ Microsoft Windows 10 version 1703 for 32-bit Systems 0
Microsoft ASP.NET Core 2.1
+ Microsoft Windows 10 version 1703 for 32-bit Systems 0
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus