Apache Fineract Multiple SQL Injection Vulnerabilities

Bugtraq ID: 108291
Class: Input Validation Error
CVE: CVE-2018-11800
CVE-2018-11801
Remote: Yes
Local: No
Published: May 09 2019 12:00AM
Updated: May 09 2019 12:00AM
Credit: Niels Heinen from Google.
Vulnerable: Apache Fineract 1.2
Apache Fineract 1.0
Apache Fineract 1.1.0
Apache Fineract 0.6.0-incubating
Apache Fineract 0.5.0-incubating
Apache Fineract 0.4.0-incubating
Not Vulnerable: Apache Fineract 1.3


 

Privacy Statement
Copyright 2010, SecurityFocus