Imagick CVE-2019-11037 Denial of Service Vulnerability

Bugtraq ID: 108292
Class: Failure to Handle Exceptional Conditions
CVE: CVE-2019-11037
Remote: Yes
Local: No
Published: May 10 2019 12:00AM
Updated: May 10 2019 12:00AM
Credit: mayatspine
Vulnerable: PHP Imagick 3.4.4
PHP Imagick 3.4.3
PHP Imagick 3.4.2
PHP Imagick 3.4.1
PHP Imagick 3.3
Not Vulnerable: PHP Imagick 3.4.4RC1


 

Privacy Statement
Copyright 2010, SecurityFocus