Multiple IBM Products CVE-2019-4204 Cross Site Scripting Vulnerability

Bugtraq ID: 108328
Class: Input Validation Error
CVE: CVE-2019-4204
Remote: Yes
Local: No
Published: May 09 2019 12:00AM
Updated: May 09 2019 12:00AM
Credit: The vendor reported this issue.
Vulnerable: IBM Business Process Manager Advanced 8.5.7.0 CF 2017.06
IBM Business Process Manager Advanced 8.5.7.0 CF 2016.12
IBM Business Process Manager Advanced 8.5.7.0
IBM Business Process Manager 8.6.0.0 CF 2018.03
IBM Business Process Manager 8.6.0.0 CF 2017.12
IBM Business Process Manager 8.6.0.0
IBM Business Automation Workflow 19.0.0.1
IBM Business Automation Workflow 18.0.0.2
IBM Business Automation Workflow 18.0.0.1
IBM Business Automation Workflow 18.0.0.0
Not Vulnerable: IBM Business Automation Workflow 19.0.0.2


 

Privacy Statement
Copyright 2010, SecurityFocus