WhatsApp CVE-2019-3568 Remote Buffer Overflow Vulnerability

Bugtraq ID: 108329
Class: Boundary Condition Error
CVE: CVE-2019-3568
Remote: Yes
Local: No
Published: May 13 2019 12:00AM
Updated: May 13 2019 12:00AM
Credit: The vendor reported this issue.
Vulnerable: WhatsApp Inc. WhatsApp for Windows 2.18.347
WhatsApp Inc. WhatsApp for Tizen 2.18.14
WhatsApp Inc. WhatsApp for iOS 2.19.50
WhatsApp Inc. WhatsApp for Android 2.19.133
WhatsApp Inc. WhatsApp Business for iOS 2.19.42
WhatsApp Inc. WhatsApp Business for Android 2.19.43
Not Vulnerable: WhatsApp Inc. WhatsApp for Windows 2.18.348
WhatsApp Inc. WhatsApp for Tizen 2.18.15
WhatsApp Inc. WhatsApp for iOS 2.19.51
WhatsApp Inc. WhatsApp for Android 2.19.134
WhatsApp Inc. WhatsApp Business for iOS 2.19.51
WhatsApp Inc. WhatsApp Business for Android 2.19.44


 

Privacy Statement
Copyright 2010, SecurityFocus