Samba CVE-2018-16860 Man in the Middle Security Bypass Vulnerability

Bugtraq ID: 108332
Class: Design Error
CVE: CVE-2018-16860
Remote: Yes
Local: No
Published: May 14 2019 12:00AM
Updated: May 14 2019 12:00AM
Credit: Isaac Boukris and Andrew Bartlett.
Vulnerable: Samba Samba 4.10.2
Samba Samba 4.10.1
Samba Samba 4.9.6
Samba Samba 4.9.5
Samba Samba 4.9.4
Samba Samba 4.9.3
Samba Samba 4.9.2
Samba Samba 4.9.1
Samba Samba 4.9
Samba Samba 4.8.11
Samba Samba 4.8.10
Samba Samba 4.8.9
Samba Samba 4.8.8
Samba Samba 4.8.7
Samba Samba 4.8.6
Samba Samba 4.8.4
Samba Samba 4.8.3
Samba Samba 4.8.2
Samba Samba 4.8.1
Samba Samba 4.8
Not Vulnerable: Samba Samba 4.10.3
Samba Samba 4.9.8
Samba Samba 4.8.12


 

Privacy Statement
Copyright 2010, SecurityFocus