Cisco Small Business 300 Series Managed Switches CVE-2019-1814 Denial of Service Vulnerability

Bugtraq ID: 108344
Class: Design Error
CVE: CVE-2019-1814
Remote: Yes
Local: No
Published: May 15 2019 12:00AM
Updated: May 15 2019 12:00AM
Credit: Daniel O'Connor from Genesis Software
Vulnerable: Cisco Sx300 switches 0
Cisco Small Business 300 Series Managed Switches 1.4.9.0
Cisco Small Business 300 Series Managed Switches 1.4.0.88
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus