Singularity CVE-2019-11328 Insecure Permissions Local Privilege Escalation Vulnerability

Bugtraq ID: 108360
Class: Design Error
CVE: CVE-2019-11328
Remote: No
Local: Yes
Published: May 14 2019 12:00AM
Updated: May 14 2019 12:00AM
Credit: Matthias Gerstner
Vulnerable: Sylabs Singularity 3.1
Sylabs Singularity 3.2.0-rc2
Sylabs Singularity 3.2.0-rc1
Not Vulnerable: Sylabs Singularity 3.2


 

Privacy Statement
Copyright 2010, SecurityFocus