Multiple TIBCO Products Multiple Unspecified Cross-Site Scripting Vulnerabilities

Bugtraq ID: 108384
Class: Input Validation Error
CVE: CVE-2019-11205
Remote: Yes
Local: No
Published: May 14 2019 12:00AM
Updated: May 14 2019 12:00AM
Credit: The vendor reported this issue.
Vulnerable: TIBCO Spotfire Server 10.2
TIBCO Spotfire Server 10.1
TIBCO Spotfire Server 10.0.1
TIBCO Spotfire Server 10.0
TIBCO Spotfire Server 7.14
TIBCO Spotfire Analytics Platform for AWS Marketplace 10.2
TIBCO Spotfire Analytics Platform for AWS Marketplace 10.1
TIBCO Spotfire Analytics Platform for AWS Marketplace 10.0.1
TIBCO Spotfire Analytics Platform for AWS Marketplace 10.0
TIBCO Spotfire Analytics Platform for AWS Marketplace 7.14.1
TIBCO Spotfire Analytics Platform for AWS Marketplace 7.14
Not Vulnerable: TIBCO Spotfire Server 10.2.1
TIBCO Spotfire Analytics Platform for AWS Marketplace 10.3


 

Privacy Statement
Copyright 2010, SecurityFocus