Cisco NX-OS CLI Command Software Multiple Security Vulnerbailities

Bugtraq ID: 108425
Class: Design Error
CVE: CVE-2019-1811
CVE-2019-1812
CVE-2019-1813
Remote: No
Local: Yes
Published: May 15 2019 12:00AM
Updated: May 15 2019 12:00AM
Credit: Cisco
Vulnerable: Cisco NX-OS 9.2
Cisco NX-OS 7.0(3)I7
Cisco NX-OS 7.0(3)I6
Cisco NX-OS 7.0(3)I5
Cisco NX-OS 7.0(3)I4
Cisco NX-OS 7.0(3)F3
Cisco Nexus 9500 R-Series Switching Platform 0
Cisco Nexus 9000 Series Switches in standalone NX-OS mode 0
Cisco Nexus 3600 Platform Switches 0
Cisco Nexus 3000 Series Switches 0
Not Vulnerable: Cisco NX-OS 9.2(2)
Cisco NX-OS 7.0(3)I7(5)
Cisco NX-OS 7.0(3)F3(5)


 

Privacy Statement
Copyright 2010, SecurityFocus