Apache ZooKeeper CVE-2019-0201 Information Disclosure Vulnerability

Bugtraq ID: 108427
Class: Access Validation Error
CVE: CVE-2019-0201
Remote: Yes
Local: No
Published: May 20 2019 12:00AM
Updated: May 20 2019 12:00AM
Credit: Harrison Neal from PatchAdvisor, Inc.
Vulnerable: Apache ZooKeeper 3.5.3
Apache ZooKeeper 3.5.2
Apache ZooKeeper 3.5.1
Apache ZooKeeper 3.4.13
Apache ZooKeeper 3.4.12
Apache ZooKeeper 3.4.11
Apache ZooKeeper 3.4.10
Apache ZooKeeper 3.4.9
Apache ZooKeeper 3.4.8
Apache ZooKeeper 3.4.7
Apache ZooKeeper 3.4.6
Apache ZooKeeper 3.4.5
Apache ZooKeeper 3.4.4
Apache ZooKeeper 3.4.3
Apache ZooKeeper 3.4.2
Apache ZooKeeper 3.4.1
Apache ZooKeeper 3.4
Apache ZooKeeper 3.5.4-beta
Apache ZooKeeper 3.5.3-beta
Apache ZooKeeper 3.5.2-alpha
Apache ZooKeeper 3.5.1-alpha
Apache ZooKeeper 3.5.0-alpha
Not Vulnerable: Apache ZooKeeper 3.5.5
Apache ZooKeeper 3.4.14


 

Privacy Statement
Copyright 2010, SecurityFocus