QEMU CVE-2019-12155 Local Denial of Service Vulnerability

Bugtraq ID: 108429
Class: Input Validation Error
CVE: CVE-2019-12155
Remote: No
Local: Yes
Published: May 22 2019 12:00AM
Updated: May 22 2019 12:00AM
Credit: Sergej Schumilo, Cornelius Aschermann and Simon Wrner of Ruhr University Bochum.
Vulnerable: Redhat OpenStack Platform 9.0
Redhat OpenStack Platform 14.0 (Rocky)
Redhat OpenStack Platform 13.0 (Queens)
Redhat OpenStack Platform 10
Redhat Enterprise Linux 8
Redhat Enterprise Linux 7
Redhat Enterprise Linux 6
+ Trustix Secure Enterprise Linux 2.0
+ Trustix Secure Linux 2.2
+ Trustix Secure Linux 2.1
+ Trustix Secure Linux 2.0
Redhat Enterprise Linux 5
QEMU QEMU 0
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus