curl/libcURL CVE-2019-5435 Multiple Integer Overflow Vulnerabilities

Bugtraq ID: 108433
Class: Boundary Condition Error
CVE: CVE-2019-5435
Remote: Yes
Local: No
Published: May 22 2019 12:00AM
Updated: May 22 2019 12:00AM
Credit: Wenchao Li.
Vulnerable: Ubuntu Ubuntu Linux 19.04
Ubuntu Ubuntu Linux 18.10
Ubuntu Ubuntu Linux 18.04 LTS
Ubuntu Ubuntu Linux 16.04 LTS
Haxx Libcurl 7.64.1
Haxx Libcurl 7.64
Haxx Libcurl 7.63
Haxx Libcurl 7.62
Not Vulnerable: Haxx Libcurl 7.65


 

Privacy Statement
Copyright 2010, SecurityFocus