Apache JSPWiki Multiple Cross Site Scripting Vulnerabilities

Bugtraq ID: 108437
Class: Input Validation Error
CVE: CVE-2019-10076
CVE-2019-10077
CVE-2019-10078
Remote: Yes
Local: No
Published: May 19 2019 12:00AM
Updated: May 19 2019 12:00AM
Credit: Jegatheesh A from ZOHO-CRM Security team and RunningSnail.
Vulnerable: Apache JSPWiki 2.10.5
Apache JSPWiki 2.10.2
Apache JSPWiki 2.10.1
Apache JSPWiki 2.10
Apache JSPWiki 2.11.0.M3
Apache JSPWiki 2.11.0.M2
Apache JSPWiki 2.11.0.M1
Apache JSPWiki 2.10.4
Apache JSPWiki 2.10.3
Not Vulnerable: Apache JSPWiki 2.11.0.M4


 

Privacy Statement
Copyright 2010, SecurityFocus