Cisco FXOS and NX-OS Software CVE-2019-1795 Local Command Injection Vulnerability

Cisco FXOS and NX-OS Software are prone to a local command-injection vulnerability.

An attacker may exploit this issue to execute arbitrary commands on the underlying Linux operating system with root privileges.

This issue is being tracked by Cisco Bug IDs CSCvh20029, CSCvh20359, CSCvh66202, CSCvh66214, CSCvh66219, CSCvh66243, CSCvh66257, CSCvh66259 and CSCvk30761.


 

Privacy Statement
Copyright 2010, SecurityFocus