Apache Roller CVE-2018-17198 Server Side Request Forgery and File Enumeration Vulnerabilities

Bugtraq ID: 108496
Class: Design Error
CVE: CVE-2018-17198
Remote: Yes
Local: No
Published: May 28 2019 12:00AM
Updated: May 28 2019 12:00AM
Credit: Arseniy Sharoglazov.
Vulnerable: Apache Roller 5.2.1
Apache Roller 5.2
Not Vulnerable: Apache Roller 5.2.2


 

Privacy Statement
Copyright 2010, SecurityFocus