PHP CVE-2019-11038 Security Bypass Vulnerability

Bugtraq ID: 108514
Class: Configuration Error
CVE: CVE-2019-11038
Remote: Yes
Local: No
Published: May 05 2019 12:00AM
Updated: May 05 2019 12:00AM
Credit: chamal dot desilva at gmail dot com
Vulnerable: PHP PHP 7.3.5
PHP PHP 7.3.4
PHP PHP 7.3.3
PHP PHP 7.3.2
PHP PHP 7.3.1
PHP PHP 7.3
PHP PHP 7.2.18
PHP PHP 7.2.17
PHP PHP 7.2.16
PHP PHP 7.2.14
PHP PHP 7.2.13
PHP PHP 7.2.12
PHP PHP 7.2.8
PHP PHP 7.2.7
PHP PHP 7.2.6
PHP PHP 7.2.5
PHP PHP 7.2.4
PHP PHP 7.2.3
PHP PHP 7.2.2
PHP PHP 7.2.1
PHP PHP 7.2
PHP PHP 7.1.29
PHP PHP 7.1.28
PHP PHP 7.1.27
PHP PHP 7.1.26
PHP PHP 7.1.25
PHP PHP 7.1.24
PHP PHP 7.1.20
PHP PHP 7.1.17
PHP PHP 7.1.16
PHP PHP 7.1.13
PHP PHP 7.1.12
PHP PHP 7.1.11
PHP PHP 7.1.9
PHP PHP 7.1.8
PHP PHP 7.1.7
PHP PHP 7.1.6
PHP PHP 7.1.5
PHP PHP 7.1.4
PHP PHP 7.1.1
PHP PHP 7.1
PHP PHP 7.1.3
PHP PHP 7.1.2
PHP PHP 7.1.14
Not Vulnerable: PHP PHP 7.3.6
PHP PHP 7.2.19
PHP PHP 7.1.30


 

Privacy Statement
Copyright 2010, SecurityFocus