IBM Jazz Reporting Service CVE-2019-4184 Cross Site Scripting Vulnerability

Bugtraq ID: 108529
Class: Input Validation Error
CVE: CVE-2019-4184
Remote: Yes
Local: No
Published: May 24 2019 12:00AM
Updated: May 24 2019 12:00AM
Credit: IBM
Vulnerable: IBM Jazz Reporting Service 6.0.6
IBM Jazz Reporting Service 6.0.5
IBM Jazz Reporting Service 6.0.4
IBM Jazz Reporting Service 6.0.3
IBM Jazz Reporting Service 6.0.2
IBM Jazz Reporting Service 6.0.6.1
IBM Jazz Reporting Service 6.0.1
IBM Jazz Reporting Service 6.0
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus