IBM Spectrum Control Cross Site Scripting and Information Disclosure Vulnerabilities

Bugtraq ID: 108533
Class: Input Validation Error
CVE: CVE-2019-4137
CVE-2019-4138
Remote: Yes
Local: No
Published: May 23 2019 12:00AM
Updated: May 23 2019 12:00AM
Credit: IBM
Vulnerable: IBM Spectrum Control 5.3.2
IBM Spectrum Control 5.3.1
IBM Spectrum Control 5.3
IBM Spectrum Control 5.2.13
IBM Spectrum Control 5.2.17.2
Not Vulnerable: IBM Spectrum Control 5.3.3
IBM Spectrum Control 5.2.17.3


 

Privacy Statement
Copyright 2010, SecurityFocus