Apple AirPort Base Station Firmware Multiple Security Vulnerabilities

AirPort Base Station Firmware is prone to multiple security vulnerabilities.

Attackers can exploit these issues to execute arbitrary code, bypass security restrictions, gain sensitive information and cause denial-of-service conditions.

Versions prior to AirPort Base Station Firmware 7.9.1 are vulnerable.


 

Privacy Statement
Copyright 2010, SecurityFocus