Django CVE-2019-12308 Cross Site Scripting Vulnerability

Bugtraq ID: 108559
Class: Input Validation Error
CVE: CVE-2019-12308
Remote: Yes
Local: No
Published: Jun 03 2019 12:00AM
Updated: Jun 03 2019 12:00AM
Credit: The vendor reported this issue.
Vulnerable: Redhat Satellite 6
Redhat OpenStack Platform 14.0 (Rocky)
Redhat OpenStack Platform 13.0 (Queens)
Redhat Gluster Storage 3.0
Djangoproject Django 2.2.1
Djangoproject Django 2.1.8
Djangoproject Django 2.1.7
Djangoproject Django 2.1.6
Djangoproject Django 2.1.5
Djangoproject Django 2.1.4
Djangoproject Django 2.1.3
Djangoproject Django 2.1.2
Djangoproject Django 2.1.1
Djangoproject Django 1.11.20
Djangoproject Django 1.11.19
Djangoproject Django 1.11.18
Djangoproject Django 1.11.17
Djangoproject Django 1.11.16
Djangoproject Django 1.11.15
Djangoproject Django 1.11.14
Djangoproject Django 1.11.13
Djangoproject Django 1.11.12
Djangoproject Django 1.11.11
Djangoproject Django 1.11.10
Djangoproject Django 1.11.9
Djangoproject Django 1.11.8
Djangoproject Django 1.11.7
Djangoproject Django 1.11.6
Djangoproject Django 1.11.5
Djangoproject Django 1.11.4
Djangoproject Django 1.11.3
Djangoproject Django 1.11.2
Djangoproject Django 1.11.1
Djangoproject Django 2.2
Djangoproject Django 2.1
Djangoproject Django 1.11
Not Vulnerable: Djangoproject Django 2.2.2
Djangoproject Django 2.1.9
Djangoproject Django 1.11.21


 

Privacy Statement
Copyright 2010, SecurityFocus