Geutebruck G-Cam and G-Code HTML Injection and Multiple OS Command Injection Vulnerabilities

Bugtraq ID: 108579
Class: Input Validation Error
CVE: CVE-2014-9094
CVE-2019-10957
CVE-2019-10956
CVE-2019-10958
Remote: Yes
Local: No
Published: Jun 05 2019 12:00AM
Updated: Jun 05 2019 12:00AM
Credit: Romain Luyer and Guillaume Gronnier from CEIS, and Davy Douhine from RandoriSec.
Vulnerable: Geutebruck G-Code/EEC-2xxx 1.12.0.25
Geutebruck G-Cam/EWPC-22xx 1.12.0.25
Geutebruck G-Cam/ETHC-22xx 1.12.0.25
Geutebruck G-Cam/EFD-22xx 1.12.0.25
Geutebruck G-Cam/EBC-21xx 1.12.0.25
Not Vulnerable: Geutebruck G-Code/EEC-2xxx 1.12.13.2
Geutebruck G-Cam/EWPC-22xx 1.12.13.2
Geutebruck G-Cam/ETHC-22xx 1.12.13.2
Geutebruck G-Cam/EFD-22xx 1.12.13.2
Geutebruck G-Cam/EBC-21xx 1.12.13.2


 

Privacy Statement
Copyright 2010, SecurityFocus