Microsoft Windows Speech API CVE-2019-0985 Remote Code Execution Vulnerability

Bugtraq ID: 108643
Class: Input Validation Error
CVE: CVE-2019-0985
Remote: Yes
Local: No
Published: Jun 11 2019 12:00AM
Updated: Jun 11 2019 12:00AM
Credit: Ke Liu of Tencent Security Xuanwu Lab.
Vulnerable: Microsoft Windows Server 2008 R2 for x64-based Systems SP1
Microsoft Windows Server 2008 R2 for Itanium-based Systems SP1
Microsoft Windows 7 for x64-based Systems SP1
Microsoft Windows 7 for 32-bit Systems SP1
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus