Gaim Multiple MSN Protocol Buffer Overflow Vulnerabilities

It is reported that there are multiple buffer overflow vulnerabilities in the MSN protocol module in Gaim.

It is reported that several stack-based and heap-based buffer overflow vulnerabilities exist. These issues may result in buffer overflow vulnerabilities with to possibility of remote code execution in the context of the user executing the application. Denial of service vulnerabilites are also likely to exist.

This BID will be updated as further information becomes available.


 

Privacy Statement
Copyright 2010, SecurityFocus