Dell EMC OpenManage Server Administrator Multiple Security Vulnerabilities

Bugtraq ID: 108685
Class: Input Validation Error
CVE: CVE-2019-3722
CVE-2019-3723
Remote: Yes
Local: No
Published: Jun 04 2019 12:00AM
Updated: Jun 04 2019 12:00AM
Credit: The vendor reported this issue.
Vulnerable: Dell EMC OpenManage Server Administrator (OMSA) 7.2
Dell EMC OpenManage Server Administrator (OMSA) 8.2
Not Vulnerable: Dell EMC OpenManage Server Administrator (OMSA) 9.3
Dell EMC OpenManage Server Administrator (OMSA) 9.2.0.4
Dell EMC OpenManage Server Administrator (OMSA) 9.1.0.3


 

Privacy Statement
Copyright 2010, SecurityFocus