Foxit Reader Multiple Security Vulnerabilities

Bugtraq ID: 108692
Class: Design Error
CVE: CVE-2018-19452
CVE-2018-19451
Remote: Yes
Local: No
Published: Jun 07 2019 12:00AM
Updated: Jun 07 2019 12:00AM
Credit: Steven Seeley (mr_me) of Source Incite,
Vulnerable: Foxit PDF ActiveX 5.5
Foxit PDF ActiveX 5.0
Not Vulnerable: Foxit PDF ActiveX 5.5.1


 

Privacy Statement
Copyright 2010, SecurityFocus