Oracle Multiple Unspecified Vulnerabilities

Reportedly, multiple unspecified Oracle products contain multiple unspecified vulnerabilities.

The reported vulnerabilities include SQL-injection issues, buffer-overflow issues, and others.

There have also been reports that issues covered in this BID and resolved in the referenced Oracle patch include trigger-abuse issues, character-set-conversion bugs, and denial-of-service vulnerabilities. More information is pending.

Note that a number of unsupported versions of affected products may also potentially be vulnerable.


 

Privacy Statement
Copyright 2010, SecurityFocus