Libpng Graphics Library Unspecified Remote Buffer Overflow Vulnerability

Libpng contains an error in calculating buffer offsets that may facilitate a buffer-overflow vulnerability. This issue stems from a logical design error.

Exploiting this vulnerability may allow an attacker to crash applications that use the library; code execution pay be possible.

Note that vulnerabilities previously outlined in this BID have been described in the Libpng Graphics Library Multiple Remote Vulnerabilities outlined in BID 10857.


 

Privacy Statement
Copyright 2010, SecurityFocus