Vim and Neovim CVE-2019-12735 Arbitrary Code Execution Vulnerability

Vim and Neovim are prone to an arbitrary code-execution vulnerability.

Successfully exploiting this issue can allow an attacker to execute arbitrary code on the affected system.

The following Vim and Neovim versions are affected:

Vim versions prior to 8.1.1365 are vulnerable.
Neovim versions prior to 0.3.6 are vulnerable.


 

Privacy Statement
Copyright 2010, SecurityFocus