Joomla! Core CVE-2019-12766 Cross Site Scripting Vulnerabilitiy

Bugtraq ID: 108735
Class: Input Validation Error
CVE: CVE-2019-12766
Remote: Yes
Local: No
Published: Jun 11 2019 12:00AM
Updated: Jun 11 2019 12:00AM
Credit: Volkmar Schlothauer, ghsvs.de.
Vulnerable: Joomla Joomla! 3.9.6
Joomla Joomla! 3.9.5
Joomla Joomla! 3.9.4
Joomla Joomla! 3.9.3
Joomla Joomla! 3.9.2
Joomla Joomla! 3.9.1
Joomla Joomla! 3.9
Joomla Joomla! 3.8.13
Joomla Joomla! 3.8.12
Joomla Joomla! 3.8.11
Joomla Joomla! 3.8.10
Joomla Joomla! 3.8.9
Joomla Joomla! 3.8.8
Joomla Joomla! 3.8.7
Joomla Joomla! 3.8.6
Joomla Joomla! 3.8.5
Joomla Joomla! 3.8.4
Joomla Joomla! 3.8.3
Joomla Joomla! 3.8.2
Joomla Joomla! 3.8.1
Joomla Joomla! 3.7.3
Joomla Joomla! 3.7.2
Joomla Joomla! 3.7.1
Joomla Joomla! 3.7
Joomla Joomla! 3.6.5
Joomla Joomla! 3.8.0
Joomla Joomla! 3.7.5
Joomla Joomla! 3.7.4
Joomla Joomla! 3.6.4
Joomla Joomla! 3.6.3
Joomla Joomla! 3.6.1
Joomla Joomla! 3.6.0
Not Vulnerable: Joomla Joomla! 3.9.7


 

Privacy Statement
Copyright 2010, SecurityFocus