Joomla! Core CVE-2019-12765 Arbitrary Command Injection Vulnerability

Bugtraq ID: 108736
Class: Input Validation Error
CVE: CVE-2019-12765
Remote: Yes
Local: No
Published: Jun 11 2019 12:00AM
Updated: Jun 11 2019 12:00AM
Credit: Jose Antonio Rodriguez Garcia and Phil Keeble (MWR InfoSecurity).
Vulnerable: Joomla Joomla! 3.9.6
Joomla Joomla! 3.9.5
Joomla Joomla! 3.9.4
Joomla Joomla! 3.9.3
Joomla Joomla! 3.9.2
Joomla Joomla! 3.9.1
Joomla Joomla! 3.9
Not Vulnerable: Joomla Joomla! 3.9.7


 

Privacy Statement
Copyright 2010, SecurityFocus